VMware ESX 4.0 to 4.1 Upgrade Error

When updated VMware ESX 4.0 to 4.1: Host was not updated, no changes required. Skipping bulletin ESX410-GA-esxupdate; it is installed or obsoleted. Encountered error RunCommandError: This is an unexpected error. Please report it as a bug. Error Message – Command ‘[‘/usr/bin/vim-cmd’, ‘hostsvc/runtimeinfo’]’ terminated due to signal 6 Simply type: ldconfig [ad#Google Adsense]